会员管理系统

此会员系统使用PC软件端+网站后台编写而成.验证,广告,公告,配置文件均由远程服务器读取.除此之外本软件还支持IC卡,感应卡刷卡读取功能.

功能模块:

会员管理系统
积分管理系统
会籍系统
商品进销存管理系统
积分、消费系统
会员门禁前台
会员POS商品销售前台
会员充值系统
礼包系统
意向会员系统
财务账单管理系统
公告系统
广告系统
短信群发系统
POS打印
优惠活动
权限组
留言反馈系统等等。。。。。。。。

易语言制作排队取号机

“排队取号机”简称“取号机”是一种能够有效避免排长队的机器,为顾客在办理业务时提供了方便。同时顾客在办理业务时只需要在排队取号机的触摸屏上取票,票上面有号码、等候人数、时间、办理的业务类型等。这时顾客就可以在休息区去等候了,在此期间顾客只需注意显示屏音箱叫号就行。当顾客听到叫到他的号码时前去办理即可。

易语言快速判断数组中的数值源码

.版本 2

.程序集 窗口程序集1
.程序集变量 数值数组, 整数型, , “0”

.子程序 是否在数值数组内, 整数型, , 返回数值个数
.参数 数值数组, 整数型, 参考 数组
.参数 数值, 整数型
.参数 数值位置, 整数型, 参考 可空 数组, 返回该数值在数组内的位置
.局部变量 数值数组字节集, 字节集
.局部变量 长度, 整数型
.局部变量 i, 整数型
.局部变量 字节集数据, 字节集
.局部变量 数量, 整数型

1237