易语言信息框消息大全源码

.版本 2

.程序集 窗口程序集1

.子程序 _按钮_262144_被单击

信息框 (“#262144”, 262144 + #信息图标, )

 

.子程序 _按钮_普通信息框_被单击

信息框 (“普通信息框”, #信息图标, )
.子程序 _选择框1_被单击

.如果真 (选择框1.选中)
窗口1.总在最前 = 真
.如果真结束

.如果真 (选择框1.选中 = 假)
窗口1.总在最前 = 假
.如果真结束
.子程序 _按钮_系统等待_被单击

信息框 (“#系统等待”, #系统等待 + #信息图标, )
.子程序 _按钮_位于前台_被单击

信息框 (“#位于前台”, #位于前台 + #信息图标, )

 

.子程序 _窗口1_创建完毕

_选择框1_被单击 ()

 

Leave a Comment