易语言BT下载模块源码

.版本 2
.支持库 downlib

.程序集 程序集_BT下载
.程序集变量 程序集_下载参数, 任务参数
.程序集变量 程序集_下载任务, 下载对象
.程序集变量 程序集_下载信息, 字节集
.程序集变量 程序集_窗口句柄, 整数型

.子程序 _启动子程序, 整数型, , 请在本子程序中放置易模块初始化代码

网络通讯设置 (204000, 0, 0)
_临时子程序 () ‘ 在初始化代码执行完毕后调用测试代码
返回 (0) ‘ 可以根据您的需要返回任意数值

.子程序 _临时子程序

淘宝等购物网站自动加好友并能发送短消息的易语言源码

.子程序 __启动窗口_创建完毕

标题 = “1元云购-辅助工具”
HTTP_清除COOKIE (“www.1yyg.com”)

测试地址 = “http://u.1yyg.com/1006431622”
采集地址 = 读配置项 (取运行目录 () + “\set.ini”, “ALL”, “Collection”, “http://www.1yyg.com/HistoryBuyRecords.html”)
登陆地址 = 读配置项 (取运行目录 () + “\set.ini”, “ALL”, “login”, “https://passport.1yyg.com/login.html?forward=rego”)
超文本浏览框1.地址 = 登陆地址
高度 = 422
time = 到时间 (取北京时间_ ())
时钟1.时钟周期 = 1000

蓝芯技术-软件工具箱(易语言源码)

‘ 程序都已经添加备注,不懂的话更贴吧
‘ 论坛地址 http://www.lanxinbase.com
‘ 程序作者 ≮深蓝 QQ:341455770
‘ 制作日期:2010/5/13
‘ QQ群:47362536
‘ 尊重别人等于尊重自己,保留作者信息
XP风格 (#蓝色风格)
初始数据_ ()
读入数据_ ()
启动线程 (&取天气信息_, , )
时钟1.时钟周期 = 1000
‘ 时钟_作者.时钟周期 = 200
‘ 我们给程序打上广告吧
广告数组 = { “≮深蓝 制作 QQ:341455770”, “蓝芯点卡专营店 http://lan2012.taobao.com”, “欢迎使用软件管理工具”, “此程序由蓝芯科技开发,翻版必究!” }

当前数组 = 1
当前位置 = 0
是否获取天气 = 真

蓝芯E管家V1.0进销存易语言源码-开源

.版本 2
.支持库 iext
.支持库 shell

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

全_配置项路径 = 取运行目录 () + “\sysset.ini”
保护程序 = 真
.如果真 (文件是否存在 (“date.mdb”) = 假)
写到文件 (“date.mdb”, #数据库文件)
.如果真结束

删除文件 (取运行目录 () + “\update\*.*”)
读入环境 (“启动窗口”)
.如果真 (x > 10)
宽度 = x
高度 = y
.如果真结束

.如果真 (x ≥ 取屏幕宽度 () - 1

123457