蓝芯E管家V1.0进销存易语言源码-开源

.版本 2
.支持库 iext
.支持库 shell

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

全_配置项路径 = 取运行目录 () + “\sysset.ini”
保护程序 = 真
.如果真 (文件是否存在 (“date.mdb”) = 假)
写到文件 (“date.mdb”, #数据库文件)
.如果真结束

删除文件 (取运行目录 () + “\update\*.*”)
读入环境 (“启动窗口”)
.如果真 (x > 10)
宽度 = x
高度 = y
.如果真结束

.如果真 (x ≥ 取屏幕宽度 () - 1

12

关于深蓝

仅仅是一个对编程很有爱好的人.
Copyright © 2008-2016 lanxinbase.com Rights Reserved. | 粤ICP备14086738号 |