易语言软件加密技术

前 言

本文为全中文编写,不需要有 PE文件格式知识,不需要掌握汇编或 C语言的编程技巧,一些加密算法直接由易语言提供,特殊的加密算法大家可以翻译 C语言代码、汇编代码或 VB代码。

本文中将“ Cracker ”一词翻译为“奸人”,意为“奸邪小人”之义。本人对破解者一向深恶痛绝,有人说中国的软件发展中破解者有一份功劳,可我说这话不对,看看因盗版而产生的微软对操作系统及软件业的垄断,国内软件业在盗版的夹缝中生存……,如此下去,软件作者没有收益,将不再会有优秀的软件推出。防止盗版,匹夫有责,我想通过本书的推出可以加强易语言用户的加密能力,将盗版杀死在大家共同的手中。

蓝芯会议歌曲播放辅助工具-易语言源码

标题 = “会议歌曲播放辅助工具”
.如果真 (文件是否存在 (取运行目录 () + “\sysmp3.ini”) = 假)
写到文件 (取运行目录 () + “\sysmp3.ini”, #ini)
.如果真结束
扫描文件夹 ()
给文件上状态 ()
播放热键 = 注册热键 (_启动窗口.取窗口句柄 (), 标签1.取窗口句柄 (), 0, #右光标键)
暂停热键 = 注册热键 (_启动窗口.取窗口句柄 (), 标签1.取窗口句柄 (), 0, #左光标键)
上一首热键 = 注册热键 (_启动窗口.取窗口句柄 (), 标签1.取窗口句柄 (), 0, #上光标键)
下一首热键 = 注册热键 (_启动窗口.取窗口句柄 (), 标签1.取窗口句柄 (), 0, #下光标键)

易语言发送信息代码

易语言:发送消息()
1. 移动控件 控件.发送信息 (274, 61458, 0)
其中参数1的值自61457—61471都可用,结果是一样的,都是移动控件。
还有一个大家都熟,就是控件.发送信息 (161, 2, 0)
2.调整控件尺寸 控件.发送信息 (274, 61441, 0) (274,61442,0) (274,61443,0) (274,61444,0) (274,61445,0) (274,61446,0) (274,61447,0) (274,61448,0) 分别对应调整控件的左宽度 右宽度 顶高度 西北角 东北角 底宽度 西南角 东北角的尺寸。

易语言仿QQ新闻提醒小窗口带水波纹特效源码

.版本 2
.支持库 spec
.支持库 eAPI

.程序集 窗口程序集1
.程序集变量 延迟
.程序集变量 i, 整数型

.子程序 __启动窗口_创建完毕

置外形图片 (#外型, #白色)
_启动窗口.左边 = 取屏幕宽度 () - 250
_启动窗口.顶边 = 取屏幕高度 ()
时钟1.时钟周期 = 70
置随机数种子 ()

12347